読者です 読者をやめる 読者になる 読者になる

trac 0.10 on Windows × Python 2.5

trac

ここら辺の続き。


Python 2.5 を使いたいとかいう人以外は、Trac月を使ったほうが幸せだと思います。
Vista だと trac が動いてくれません。tracd だと大丈夫。原因はよく分からない。

インストールリスト

インストールするものは Python 2.5 用のものを使う。
pysqlite が Python 2.5 から標準添付なので、インストールは必要なくなった。


あとは以前と同じ。